Results 1 to 3 of 3

Thread: save to msde

  1. #1
    Join Date
    Sep 2003
    Posts
    29

    Unanswered: save to msde

    i have a vb6 app that writes data to a msde 7 db (in batches). when i run the process inhouse the entire process takes just under 2.30 min to save a batch of 50 records. when i run the process onsite it takes about 20 to 25 min to save the exact same batch. both enviroments are are set up the same (both have win xp and the db it is writing to is local). i took a copy of my onsite db and ran it inhouse and the results were fine (2.30 min to save the batch of 50). this process was running fine onsite up until a month and a half ago. does any one know what might of caused this issue (virus, xp updates, db curput). or does any one have any ideas on what i can try to resolve this issue.

    Thank you,
    Thomas

  2. #2
    Join Date
    Aug 2002
    Location
    Scotland
    Posts
    1,578
    Ensure both the sites are in similar phase, as you said it may be cause of network, parallel application process or any virus scanner.

    Ensure both are on same levels of service pack on SQL & OS>
    --Satya SKJ
    Microsoft SQL Server MVP
    [IMG]http://sqlserver-qa.net/google_bart.gif[/IMG]

  3. #3
    Join Date
    Sep 2003
    Posts
    29
    thanks for the help. i found the issue. the db was enfected. i upgraded to msde 8 and it cleaned up everything now everything is running perfectly.

    Thomas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •