Results 1 to 3 of 3

Thread: MetaLink

  1. #1
    Join Date
    Nov 2003
    Location
    down on the cube farm, left then right then another left
    Posts
    467

    Unanswered: MetaLink

    Is it just me or has MetaLink been flaky the last several days (always).

    I have not used MetaLink much so I am not certain if I am the problem or it is.

    When I tried to log in last Friday I was repeatedly taken to a "404 page not found error". I realize that that was not my issue. :-) Today, when I try to log in I enter my login and password and as soon as I click OK the login screen reappears.
    NOTE: Please disregard the label "Senior Member".

  2. #2
    Join Date
    Oct 2003
    Location
    Slovakia
    Posts
    482

    Re: MetaLink

    Originally posted by Todd Barkus
    Is it just me or has MetaLink been flaky the last several days (always).

    I have not used MetaLink much so I am not certain if I am the problem or it is.

    When I tried to log in last Friday I was repeatedly taken to a "404 page not found error". I realize that that was not my issue. :-) Today, when I try to log in I enter my login and password and as soon as I click OK the login screen reappears.
    No, it wasn't your issue... but everything looks fine for now.

  3. #3
    Join Date
    Feb 2004
    Location
    Riyadh
    Posts
    24

    Re: MetaLink

    On March 6th they were updating their website for better and extensive use of their website worldwide in view of Oracle Support Services provided. I think that could have been the problem, that's all and nothing to do with you or anything else.

    Sudhakar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •