Results 1 to 4 of 4
  1. #1
    Join Date
    Mar 2004
    Posts
    3

    Unanswered: Informix Locale Issue

    I can connect to informix successfully with an older informix driver, but as soon as I put in their newest driver I get the following message.

    Code sets of the locale categories are not the same.

    Any help would be aprreciated

  2. #2
    Join Date
    Mar 2004
    Posts
    3

    Re: Informix Locale Issue

    [QUOTE]Originally posted by mlovern
    I can connect to informix successfully with an older informix driver, but as soon as I put in their newest driver I get the following message.

    Code sets of the locale categories are not the same.

    Any help would be aprreciated
    [/QUOTE

    Sorry, it's jdbc not odbc.]

  3. #3
    Join Date
    Oct 2003
    Posts
    29
    can you please provide more details ?
    I should be able to help you out.

    1) Which version of JDBC you were using and what version you changed to ?
    2) are you setting DB_LOCALE and CLIENT_LOCALE
    properties in your connection url ?

    3) What is the locale of the database you are connecting to?
    ( use dbaccess , select database -> info - > NLS )

    4) are you trying to connect to the db from windows box or unix box ?

  4. #4
    Join Date
    Mar 2004
    Posts
    3
    Originally posted by Amit Dandekar
    can you please provide more details ?
    I should be able to help you out.

    1) Which version of JDBC you were using and what version you changed to ?
    2) are you setting DB_LOCALE and CLIENT_LOCALE
    properties in your connection url ?

    3) What is the locale of the database you are connecting to?
    ( use dbaccess , select database -> info - > NLS )

    4) are you trying to connect to the db from windows box or unix box ?

    1. Informix JDBC Driver 2.21.JC5
    2. I have tried to
    3. en_US.8859-1
    4. Windows 2000

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •