Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2004
    Location
    Finland
    Posts
    22

    Unanswered: DB2 UDB V8.1 Installation Language?

    I was trying to install Db2 udb v8.1 to NT 4.0 sp6 server but I was not able to change the installation language. How it is determined and how can I change it? The installation was supposed to migrate from 7.2.8 installation.

    The cd I use includes multiple languages (ie English, Finnish, Danish...). I myself live in Finland but I chanced the regional settings of the server to English(us) before the installation. That is because I wanted to install in English and because version 7.x took the install language from regional settings. Version 8 seems to work differently though.

    -> The setup opened in Finnish but I thought it would only be the setup. Later on the setup asked for languages to install. It proposed to install English and Finnish, but I chose ONLY English.

    The installation resulted in error: "Migration of node DB2 has failed. Returncode -2". Can this have something to do with installation language since 7.2 was installed in English and this one was doing it in Finnish even though I tryied to say I want English??

    After the installation finished it became clear that everything had been installed in Finnish even though I had selected otherwise. Also the 7.2 databases were messed up and gave i/o errors when accessed. I have now restored 7.2.8 from backup but would like to know how can I really change the language of install and wether it can have anything to do with the problem in migration. (all migration tests went fine)

    ? Mika

  2. #2
    Join Date
    Nov 2003
    Location
    Netherlands
    Posts
    96

    Re: DB2 UDB V8.1 Installation Language?

    Originally posted by mitait
    I was trying to install Db2 udb v8.1 to NT 4.0 sp6 server but I was not able to change the installation language. How it is determined and how can I change it? The installation was supposed to migrate from 7.2.8 installation.
    Hi,

    You can specify the language with the '/i' option:

    setup /i language

    Regards, Gert

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •