Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2004
    Posts
    3

    Unanswered: Access 97 report question

    I have a report that is reading a query that combines two tables. A field name was changed in the table in a earlier change. I modified the query to pull the new field name. This works fine. I then modify the report to use the new field. Even though this seems to change correctly in the report when running the report it still pops up the form requesting the old field name. Anyone know whats going on here. Dont want to have to recreate report from scratch. thanks

  2. #2
    Join Date
    Nov 2003
    Location
    Danbury,ct 06801
    Posts
    24

    Re: Access 97 report question

    Originally posted by stevepk
    I have a report that is reading a query that combines two tables. A field name was changed in the table in a earlier change. I modified the query to pull the new field name. This works fine. I then modify the report to use the new field. Even though this seems to change correctly in the report when running the report it still pops up the form requesting the old field name. Anyone know whats going on here. Dont want to have to recreate report from scratch. thanks
    its seem like is there is a code or other query to generate this report .... use have to put new field name every place to work this report.....try find out that all the parameter is chnage from old to new name than it will work....
    hbhavsar

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •