Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2004
    Posts
    1

    Question Unanswered: Installation Error

    Help Please!

    When installing SQL 7.0 on W2K Server, I receive an error stating:
    Setup Failed to configure server, view errogs etc. for more info.
    Below is the error:
    __________________________________________________ __
    Starting Service ...

    Connecting to Server ...

    driver={sql server};server=.;UID=sa;PWD=;database=master

    Remapping Server Databases ...

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully detached database 'model'.

    [Microsoft][ODBC SQL Server Driver][SQL Server]DBCC execution completed. If DBCC printed error messages, contact your system administrator.

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully attached database 'model'.

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully detached database 'msdb'.

    [Microsoft][ODBC SQL Server Driver][SQL Server]DBCC execution completed. If DBCC printed error messages, contact your system administrator.

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully attached database 'msdb'.

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully detached database 'pubs'.

    [Microsoft][ODBC SQL Server Driver][SQL Server]DBCC execution completed. If DBCC printed error messages, contact your system administrator.

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully attached database 'pubs'.

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully detached database 'Northwind'.

    [Microsoft][ODBC SQL Server Driver][SQL Server]DBCC execution completed. If DBCC printed error messages, contact your system administrator.

    [Microsoft][ODBC SQL Server Driver][SQL Server]Successfully attached database 'Northwind'.

    Disconnecting from Server ...

    Stopping Service ...

    Starting Service ...

    An error occurred while attempting to start the service (1460)

    SQL Server configuration failed.
    __________________________________________________ _______

    Any Suggestions would be appreciated!!!!

  2. #2
    Join Date
    Aug 2002
    Location
    Scotland
    Posts
    1,578
    Try to update the MDAC version to 2.7 or higher.
    I;m not sure whether you're using TS to install, if so http://support.microsoft.com/default...b;en-us;246694 KBA suggests workaround.
    --Satya SKJ
    Microsoft SQL Server MVP
    [IMG]http://sqlserver-qa.net/google_bart.gif[/IMG]

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •