Results 1 to 6 of 6

Thread: startup options

  1. #1
    Join Date
    Nov 2003
    Location
    New Jersey, USA
    Posts
    4

    Unanswered: startup options

    I'm having a problem with a database I created in Access 2002. It's very small, 4 tables, and was designed for mailing list information. I have a switchboard that I would like to open when the application opens. I have setup the startup options accordingly. The problem is that when I open the database two instances of Access open. One opens with the switchboard the way that I want it. The other opens with the Database Window. This way all the user has to do is click on the wrong instance on the taskbar and they have full access to the database. I also can't create a .mde file. Any ideas?

  2. #2
    Join Date
    Feb 2004
    Location
    Vermont
    Posts
    53
    Did you deselect display database window when you were setting up the start up properties?

    CAT
    CAT :-D

  3. #3
    Join Date
    Nov 2003
    Location
    New Jersey, USA
    Posts
    4
    Yes, I did that.

  4. #4
    Join Date
    Nov 2003
    Posts
    1,487
    Try.....

    - Create a new (blank) database.
    - Copy all your tables, queries, forms, reports, and Modules to the new database (do not copy the Switchboard Table or Switchboard Form).
    - Create a new switchboard.


    Better yet.....create your own switchboard.



  5. #5
    Join Date
    Nov 2003
    Location
    New Jersey, USA
    Posts
    4
    I did as you suggested and copied everything into a new database. At first it didn't seem to work, but as I was looking around I realized that everything worked fine until I tried to add an Application Icon. That's when I experienced the problem that I posted about. If I removed the icon then everything was normal. For now I will just not use the icon, but I would like to. Does anybody have any suggestions?

  6. #6
    Join Date
    Sep 2003
    Location
    Texas
    Posts
    20

    Re: startup options

    Look at Tools/Options on the View tab find the option "Windows in Taskbar" and uncheck it. That should clear it up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •