Results 1 to 3 of 3
  1. #1
    Join Date
    Nov 2003
    Location
    down on the cube farm, left then right then another left
    Posts
    467

    Unanswered: Forms compiler(ifcmp90) in batch mode

    Setup: Forms9i (Patch Set 9.0.2.3.0), W2K

    I wrote a batch script to compile all of my forms. When I run the file a blank compiler window flashes for each module. The module compiles correctly but the flash is annoying. Any one aware of a way to suppress this window?
    NOTE: Please disregard the label "Senior Member".

  2. #2
    Join Date
    Aug 2003
    Location
    Where the Surf Meets the Turf @Del Mar, CA
    Posts
    7,776
    Provided Answers: 1
    On Solaris is use the following command line switches:
    window_state=MINIMIZE batch=yes
    I don't know if they exist on Windoze utility
    Alternatively you might be able to set DISPLAY=other_IP:0.0
    and divert the flashing frames to a different machine.

  3. #3
    Join Date
    Nov 2003
    Location
    down on the cube farm, left then right then another left
    Posts
    467
    Hey, hey! Another undocumented (in windoze) feature. The DISPLAY option gave errors, but window_state did the trick even though it is not documented as an argument.

    Thanks AnaC.

    PS - Another Grand Poobah!! Was that bestowed upon you or self-inflicted? (Not that your not deserving, I think you are).
    NOTE: Please disregard the label "Senior Member".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •