Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2004

    Unanswered: Updating PL/SQL compiler

    Hi. A few weeks ago I posted a question about why I can't use scalar subqueries in my SELECT statements in a PL/SQL. Someone responded by saying that the compiler is behind the version that is used for SQL*PLUS (as an example). If this is true, can someone please tell me what version of PL/SQL would I need to run scalar subqueries in my SELECT statements. Also, is it possible to upgrade PL/SQL without having to upgrade the entire DB?


  2. #2
    Join Date
    Sep 2002
    Provided Answers: 1

    Re: Updating PL/SQL compiler

    No, you have to upgrade the whole lot. If you upgrade to 9i then scalar subqueries will work in PL/SQL. There is no point in upgrading to anything lower than 9i!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts