Results 1 to 2 of 2
  1. #1
    Join Date
    Aug 2002
    Location
    Charlotte NC
    Posts
    665

    Unanswered: Upgradeing Application

    I have writen an application in access that hit an older SQL server 7 db. Last night the server that the DB was on died, so now im upgradeing the app to access a newer faster machine.
    The way that the app works is that after the end user selects a data source from a menu. The menu then calls a splash screan that displays a msg saying that the application is loading. The splash screan then opens the correct form based on the end users selection. This is where my problem occurs.
    In the past agains the old server when the correct form was opened the splash screan would stay up untill all of the on load code was executed, and the last step of that code was to cloase the splash screan. The correct data source form did not appear untill that splash screan was closed. Now on the new system the form opens in the back ground and the app gets frozen. My thinking is that the application is running to fast for its own good. not sure if anyone has seen this or if anyone knows what to do. any thoughts would be great.
    Jim

  2. #2
    Join Date
    Aug 2002
    Location
    Charlotte NC
    Posts
    665
    I found the answer!! it has nothing to do with the speed of access. it was my permisions on the tables in the sql server. once those were corrected the problem was solved.
    Jim

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •