Results 1 to 3 of 3
  1. #1
    Join Date
    Dec 2003
    Posts
    12

    Unanswered: DB2 V8 on Slackware 9.1

    Has anyone successfully installed DB2 Version 8.1 on Slackware 9.1. There are dependecy issues where DB2 requires GLIBC 2.2 instead of the 2.3.x that came with Slackware 9.1. I've tried the workaround from IBM Developerworks. See: http://www-106.ibm.com/developerwork...dm-0403wright/
    but to no avail. If anyone has any luck getting round this problem, I'd like to know.


    Thanks in advance

  2. #2
    Join Date
    Mar 2004
    Posts
    3

    Re: DB2 V8 on Slackware 9.1

    Hi there!
    I posted same question in thread http://www.dbforums.com/t987962.html but nobody answered
    I think that we will have to switch on Slack 8.1 with glibc 2.2
    ...

    best regards
    [m]

  3. #3
    Join Date
    Dec 2003
    Posts
    12

    Re: DB2 V8 on Slackware 9.1

    I found a work-around and installed/configured DB2 Version 8.1 on Slackware 9.1. Here are the steps:

    1. copying *.rpm files from CD to disk
    2. use rpm2tgz to convert the .rpm to Slackware compliant tgz packages
    3. use pkgtool to install the packages
    4. run db2icrt and dascrt

    Cheers.

    Originally posted by cy_bais
    Has anyone successfully installed DB2 Version 8.1 on Slackware 9.1. There are dependecy issues where DB2 requires GLIBC 2.2 instead of the 2.3.x that came with Slackware 9.1. I've tried the workaround from IBM Developerworks. See: http://www-106.ibm.com/developerwork...dm-0403wright/
    but to no avail. If anyone has any luck getting round this problem, I'd like to know.


    Thanks in advance

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •