Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2004
    Posts
    2

    Unanswered: Missing! Tabs Not Visible

    I have a mystery on my hands here. I've created a form with two tabs (Access 2002). I can see the tabs in design view, but when I switch to form view, the tabs disappear and only page index 0 is visible. I can't see the other tab unless I make the first one not visible.

    I've tried resetting all of the properties back to default for the form that I changed. (Even though they were the same last night when it still worked...) That hasn't helped. Has anyone encountered this before? Is there something *really* simple that I am just overlooking here?

    I appreciate your help!
    Thanks!

  2. #2
    Join Date
    Sep 2003
    Location
    MN US
    Posts
    313
    Not sure if this will help you, or if this is too simplistic. I have some tab intensive forms that I've worked with and experienced odd behavior.

    You may want to make sure you are working with the correct properties.

    There are properties for the TabCtrl itself as well as the individual tab pages.

    The properties for the TabCtrl are accessed by by selecting the "blank" space next to the tab pages.

    Hope that helps,

    CP

  3. #3
    Join Date
    Mar 2004
    Posts
    2
    Thanks, CP.

    I reset all my properties both in form and in tab control back to default. The problem seems to be related to the scroll bars in form properties. If I have no scroll bars, I get no tabs. I'll have to play with it and see if I can make it work without the scroll bars.

    It's interesting to say the least. And no... your answer wasn't too simplistic... It steered me in the direction I needed to go.

    Thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •