Results 1 to 2 of 2
  1. #1
    Join Date
    Mar 2004
    Posts
    1

    Unanswered: difficulties installing vbulletin on os x 10.1.2 server with mysql/php/apache

    Hello,

    I'm really stumped here and I know one of you awesome gurus can help point me in the right direction.

    I'm trying to setup VBulletin on a Powermac G4 running Mac OS X Server 10.1.2. I've downloaded the software from their site, I have enabled php and installed mysql and it all appears to be working great. I can log into mysql and mysqladmin via terminal with no errors.

    I've setup vbulletin's config.php file with my user account name and password and also created a database via mysqladmin and named it forum. I run through the vbulletin install script but I keep getting this error on the third step:

    Step 2) Connect to the database

    Attempting to attach to database
    Warning: Supplied argument is not a valid MySQL-Link resource in /Library/WebServer/Documents/includes/db_mysql.php on line 140

    The database has failed to connect because you do not have permission to connect to the server. Please confirm the values entered in the 'includes/config.php' file.



    I feel if I can get past this snag I should have no troubles getting vbulletin to complete install (I hope so anyways). I am pretty much a noob when it comes to mysql so please bear with me

    Any and all help is greatly appreciated,

    ben

  2. #2
    Join Date
    Jun 2003
    Location
    Minnesota
    Posts
    61
    are you sure you are using the correct database information (i.e. database username (not account username), database password (not account password), and the database name?). Unless what you mean by "account" is "database".
    Mr. Lars

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •