Results 1 to 9 of 9
  1. #1
    Join Date
    Feb 2004
    Location
    Dorset UK
    Posts
    147

    Red face Unanswered: OK I need help now..

    Hi All..

    I have been trying to mess around with Input masks to sort someones problem.

    However, I cannot delete the ones I have created !!! I can edit them..

    I don't really want them there in a list to select from, I want to restore my original list (incase anyone else uses my PC).

    Regards

    Ken.


  2. #2
    Join Date
    Sep 2003
    Location
    Spokane, WA
    Posts
    81

    You Certainly Helped Me!

    You solved my problem, now I'll try to reciprocate and help you.

    Can you elaborate on your problem?

  3. #3
    Join Date
    Sep 2003
    Location
    MI
    Posts
    3,713

    Re: You Certainly Helped Me!

    Originally posted by jacque427
    You solved my problem, now I'll try to reciprocate and help you.

    Can you elaborate on your problem?
    What Ken's talking abount is when you edit the properties of a textbox and click on the input mask builder ( then little "..." button to the right) the input mask wizard pops up with all the defined masks in it ... How to whack all those test masks that are never used?

    I've not found a way either ...

  4. #4
    Join Date
    Sep 2001
    Location
    Chicago, Illinois, USA
    Posts
    601
    In Access97, these masks are store in WZTOOL80.mde in the same directory as your msaccess.exe.

    Your other flavors of Access may have them in a similar file.

    In that .mde, there is a table named im_TblInputMask. You should find your mask there and be able to delete it.

    You may want to make a backup of this file first.

  5. #5
    Join Date
    Sep 2003
    Location
    Spokane, WA
    Posts
    81
    Dang! Your good!

  6. #6
    Join Date
    Feb 2004
    Location
    Dorset UK
    Posts
    147
    Cant wait to get to work tomorrow to try and delete:

    Ken_mask1,Ken_mask2,Ken_mask3,Ken_mask4 !!!

    Thanx for all your helpful comments guys..

    Coolest and best regards

    Ken

  7. #7
    Join Date
    Feb 2004
    Location
    Dorset UK
    Posts
    147
    I can find 'WZTOOL.mde' but that hasn't got it, interesting folder though I didnt realise that there were so many of these mde's there.

    I will keep looking, thanks for your help

    Ken

  8. #8
    Join Date
    Sep 2003
    Location
    MI
    Posts
    3,713
    Originally posted by Ken_Hart
    I can find 'WZTOOL.mde' but that hasn't got it, interesting folder though I didnt realise that there were so many of these mde's there.

    I will keep looking, thanks for your help

    Ken
    Try: ACZWTOOL.mde ...

  9. #9
    Join Date
    Feb 2004
    Location
    Dorset UK
    Posts
    147
    Good news:

    Found ACZWTOOL.mde ...

    Bad news:

    Not in there

    This is going to turn into a quest.....



    Ken

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •