Results 1 to 4 of 4
  1. #1
    Join Date
    Jan 2004
    Posts
    75

    Unanswered: navigation issue

    Having a bad day.

    This seems like it should be simple...

    I open a form to enter a new record (this particular database tracks Physical Therapy patients). A unique ID is assigned. From that form, I have a command that will open other documents based on the information from that record (such as an exercise prescription, etc). From an already existing record this works... but not from a new one obviously because the information hasn't saved yet (? Lingo prob here... not at all sure what I'm talking about... another 'wish I hadn't taught myself' day).

    So.... how do I get the record to save... or do I just need to redesign? do this from another form??

    I'm distressed.

  2. #2
    Join Date
    Jun 2002
    Location
    Mpls/St.Paul area
    Posts
    303
    before doing whatever code you might need to do, try a me.refresh command. This will write all the current info on the form to the table.
    John
    This is the day the Lord has made, I will rejoice and be glad in it.

  3. #3
    Join Date
    Jan 2004
    Posts
    75
    Perfect!

    Thanks... I feel like a idiot when I can't do simple things.

    Ha, well, I guess that's what an idiot is!

  4. #4
    Join Date
    Jun 2002
    Location
    Mpls/St.Paul area
    Posts
    303
    You're indicting us both.
    John
    This is the day the Lord has made, I will rejoice and be glad in it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •