Results 1 to 3 of 3
  1. #1
    Join Date
    Mar 2004

    Unanswered: 'AddListToAll' may not be a valid setting for the RowSourceType Property

    I tried copying all tables, etc. to a new empty db.
    I used sysrel90.exe to copy all of the relations to the new db.

    But it still doesn't function as well as the original db.
    There is a form that when opened doesn't work and displays the following message.

    'AddListToAll' may not be a valid setting for the RowSourceType Property, or there was a compile error in the function.

  2. #2
    Join Date
    Feb 2004
    Chicago, IL
    Do you have any missing references? It sounds like AddListToAll is a function. If it is not in the current database then you might be missing a reference to another database or library. Open a module (new or existing) and then look in Tools>References. Look for anything that says MISSING.

    It might also be a compilation problem. Try to compile your database. Open a new module or existing module and then run Debug>Compile All Modules.

  3. #3
    Join Date
    Mar 2004
    It was the reference: "Microsoft DAO 3.6 object library".

    Thanks a million.

    There also was a compile error but after checking:
    "Microsoft DAO 3.6 object library", the compile error was gone.

    Thanks man, I owe you!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts