Results 1 to 3 of 3
  1. #1
    Join Date
    Apr 2004
    Location
    Chicago
    Posts
    2

    Red face Unanswered: Internal Error for EXEC xp_trace_setqueuedestination

    I am trying to setup a trace and save result to remote server by using EXEC xp_trace_setqueuedestination command. Same script was running fine on two server and failed on the other two (see attached error message). Search the Web and Microsoft don't find any clue. Can any one out there know anything about it.

    Thank in advance.

    Austinh

    Server: Msg 19098, Level 10, State 1, Line 0
    Internal Error
    QueueHandle
    -----------
    8

  2. #2
    Join Date
    Aug 2002
    Location
    Scotland
    Posts
    1,578
    Are you using the same login on that different server and does it have ADMIN privileges to carry the task.

    How about service pack levels on this server?
    --Satya SKJ
    Microsoft SQL Server MVP
    [IMG]http://sqlserver-qa.net/google_bart.gif[/IMG]

  3. #3
    Join Date
    Apr 2004
    Location
    Chicago
    Posts
    2
    Originally posted by Satya
    Are you using the same login on that different server and does it have ADMIN privileges to carry the task.

    How about service pack levels on this server?
    I use same ID and they all have same level of service pack (SP4).

    Today, I move my bott to in front of server and run script from there. And everything works.

    Thanks for your help.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •