Results 1 to 5 of 5
  1. #1
    Join Date
    Mar 2004
    Posts
    16

    Unanswered: help me debug the problem

    hi,
    I'm using ASP and IIS on a W2k Server.
    m trying to execute the code at following address

    http://www.codeave.com/asp/code.asp?u_log=148

    here, i get the input form but when i submit the form the page goes to sleep.no file is created nor any processing is further held nor any error message just sleepsss.
    earlier the code use to run successfully.but now its not.

    also other ASP codes execute successfully without any problem.

    is it the problem of w2k not allowing to create file, i am logged as administrator.
    what might be the reason.
    plz do help me as early as possible.

    thaks
    riax

  2. #2
    Join Date
    Mar 2004
    Posts
    16

    Red face

    also i had tested the code by

    response.Write("this is a test message")
    response.end
    act = fso.CreateTextFile(server.mappath(""&g_filename & "-"& month(date())& day(date())& year(date()) &".xls"), true)

    the code is executed successfully before response.end,also the message is displayed
    the problem arises after that.

    plz tell me the cause of the problem and how to solve it.

    thanks in ADVANCE.
    Riax

  3. #3
    Join Date
    Feb 2004
    Location
    India
    Posts
    135
    Hi Riax,

    I also executed that file. But i can view the EXCEL File SUCCESSFULLY.

    Check your code again or else It might your SERVER Problem.

  4. #4
    Join Date
    Mar 2004
    Posts
    16
    it's ok now.i dont know what the hell the problem was.
    but i reinstalled the OS & its working

  5. #5
    Join Date
    Feb 2004
    Location
    India
    Posts
    135
    ya.

    it might be the configuration problem in your IIS

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •