Results 1 to 5 of 5
  1. #1
    Join Date
    Jan 2004
    Posts
    545
    Provided Answers: 4

    Unanswered: srvbuildres error

    While trying to create a ASe-server using srvbuildres -r srvbuild.adaptive_server.rs (on HP-ux, ASE 12.5) I get the following error:

    250726:/prog/sybase125/ASE-12_5/bin/dataserver: /sbin/loader: Fatal Error: Cannot map library libbtsymbols.so
    Code:
    sybinit.release_directory: /prog/sybase125
    sybinit.product: sqlsrv
    sqlsrv.server_name: NAME
    sqlsrv.new_config: yes
    sqlsrv.do_add_server: yes
    sqlsrv.network_protocol_list: tcp
    sqlsrv.network_hostname_list: 10.9.247.10
    sqlsrv.network_port_list: 6000
    sqlsrv.server_page_size: USE_DEFAULT
    sqlsrv.force_buildmaster: no
    sqlsrv.master_device_physical_name: /prog/sybase125/data/NAME_master.dat
    sqlsrv.master_device_size: 50
    sqlsrv.master_database_size: 30
    sqlsrv.errorlog: USE_DEFAULT
    sqlsrv.do_upgrade: no
    sqlsrv.sybsystemprocs_device_physical_name: /prog/sybase125/data/NAME_sybsystemprocs.dat
    sqlsrv.sybsystemprocs_device_size: 120
    sqlsrv.sybsystemprocs_database_size:120
    sqlsrv.sybsystemdb_device_physical_name: /prog/sybase125/data/NAME_sybsystemdb.dat
    sqlsrv.sybsystemdb_device_size: 10
    sqlsrv.sybsystemdb_database_size:10
    sqlsrv.default_backup_server: NAME_back
    I replaced the servername with 'NAME' for securityreasons (boss' orders ).

    Can anyone tell me more about the error?

  2. #2
    Join Date
    Nov 2002
    Location
    Switzerland
    Posts
    524
    Did you first install all needed HP Unix patches ? (found on the release bulletin)

  3. #3
    Join Date
    Jan 2004
    Posts
    545
    Provided Answers: 4
    Originally posted by fadace
    Did you first install all needed HP Unix patches ? (found on the release bulletin)
    I should check with our Unix-admins...don't know. They should have though, they also got the release bulletin.

  4. #4
    Join Date
    Jan 2004
    Posts
    545
    Provided Answers: 4
    I checked with our unix-admins if all the patches are installed. I showed them the Releasebulletin ASE version 12.5.0.1 for HP Tru64 UNIX, but that document only shows some patches for Tru64 UNIX 5.0a, while we run 5.1b.
    I'm not sure, but doesn't that mean all the patches are automaticly included? Seems to me it isn't a patch-related problem...
    I'm not crazy, I'm an aeroplane!

  5. #5
    Join Date
    Sep 2003
    Location
    Switzerland
    Posts
    443
    Most probably, this error comes up when $LD_LIBRARY_PATH is not set correctly.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •