Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2002
    Posts
    56

    Unanswered: Oracle 10 on SUSE 8.2 Pro

    Finally got Oracle 10 installed on my Linux (SUSE 8.2 Pro) machine.
    However, I can't get the Enterprise Manager DB Console to work.
    Documentation indicates I've got to go to the URL localhost:5500/em but that's not reachable.

    The databases can be started, stopped and reached by remote clients, so no problem there (not anymore, that is).

    Any ideas anyone?

  2. #2
    Join Date
    Oct 2003
    Location
    Slovakia
    Posts
    482

    Re: Oracle 10 on SUSE 8.2 Pro

    Originally posted by edwin
    Finally got Oracle 10 installed on my Linux (SUSE 8.2 Pro) machine.
    However, I can't get the Enterprise Manager DB Console to work.
    Documentation indicates I've got to go to the URL localhost:5500/em but that's not reachable.

    The databases can be started, stopped and reached by remote clients, so no problem there (not anymore, that is).

    Any ideas anyone?
    I belive that you have not apache runing...

  3. #3
    Join Date
    Apr 2002
    Posts
    56
    Thanks, I'll check it tonight.
    I'm a bit of a newbie Linux-wise, so I didn't think of the apache thing.

  4. #4
    Join Date
    Apr 2002
    Posts
    56
    Solved the problem, maybe someone else cabn use the following info.

    1 deleted my (test) database
    2 commented out the all ports between 1830 and 1849 in etc/services
    (found this one after searching the internet "dbconsole problem linux")
    3 created a new database
    4 started the lsitener
    5 started the dbconsole
    6 started apache
    7 URL to login appeared to be:
    http://<machine>.<domain>:5506/em/console/logon/logon
    8 everything worked, including backups etc.

    Thanks to the people that found out point number 2.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •