Results 1 to 2 of 2

Thread: 9i Windows 2k3

  1. #1
    Join Date
    Apr 2004
    Posts
    1

    Unanswered: 9i Windows 2k3

    Hi,

    I have Windows Server 2003 Enterprise edition and have attempted to install the .NET client for Oracle 9i. Is 9i compatable with 2k3?

    When I try to start the C:\oracle\ora92\BIN\ONRSD.EXE service, I am confronted with a Memory cannot be read error and the service is automatically haulted. Please help!

  2. #2
    Join Date
    Jan 2004
    Posts
    370
    Is 9i compatable with 2k3?
    You need to be on Oracle 9.2.0.3 (or higher) for Windows Server 2003.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •