Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2003
    Location
    Athens, GREECE
    Posts
    8

    Unanswered: Microsoft Security Patch KB835732 on MS Windows 2000 Server with ORACLE 8.1.6.0.

    Environment:

    ORACLE (Rel.8.1.6.0) on Microsoft Windows 2000 Server OS.

    We had just installed the latest security patches, issued by Microsoft last week (there were six of them), when we found out that our database instances wouldn't startup after the next OS reboot. By trial-and-error (uninstalling and reinstalling the patches one-by-one from Windows Update), we concluded that the patch causing the problem was the one numbered KB835732. We had to leave it back uninstalled in order to be able to use our database servers (so far, I was not able to find out what this could cause to our environment in terms of security...).

    Has anyone else met this problem? Does anybody know how to resolve this issue (if there is any resolution at all...)?

    Regards,
    P.Tsapralis,
    Greece.

  2. #2
    Join Date
    Oct 2003
    Location
    St.Louis,MO
    Posts
    120
    See if you have any issues that may be affected by this update.
    Detailed information about security patch KB835732 is here.

    http://www.microsoft.com/technet/sec.../MS04-011.mspx

  3. #3
    Join Date
    Apr 2004
    Location
    London
    Posts
    1

    Re: Microsoft Security Patch KB835732 on MS Windows 2000 Server with ORACLE 8.1.6.0.

    Originally posted by ptsapralis
    Environment:

    ORACLE (Rel.8.1.6.0) on Microsoft Windows 2000 Server OS.

    We had just installed the latest security patches, issued by Microsoft last week (there were six of them), when we found out that our database instances wouldn't startup after the next OS reboot. By trial-and-error (uninstalling and reinstalling the patches one-by-one from Windows Update), we concluded that the patch causing the problem was the one numbered KB835732. We had to leave it back uninstalled in order to be able to use our database servers (so far, I was not able to find out what this could cause to our environment in terms of security...).

    Has anyone else met this problem? Does anybody know how to resolve this issue (if there is any resolution at all...)?

    Regards,
    P.Tsapralis,
    Greece.
    Hi,

    we have Oracle 9i and the same thing happened, Oracle wouldn't start it returned the error "shared memory realm does not exist"

    Uninstalling it fixed the problem, other than that I have no solution

    regards,

    Mike

  4. #4
    Join Date
    Apr 2004
    Location
    Boston MA
    Posts
    2

    Same error

    We have exactly the same issue on 8.1.6

    Symptoms we noticed were Oracle Service reports as "Starting" not started Oradim.exe continues to run indefinately.

    using svrmgrl to stop and start the Db made the db accessible. Killing oradim changed the Service status to Started (the above svrmgrl steps were required to mage it accessible though).

    I actually posed about this (not knowing the answer 2 days ago). The patch seems to be for Terminal Services. I had not installed terminal services and tried adding this and then reapllying the patch to see if it made any difference (it didn't) thank god this patch can be uninstalled some of them cannot!! Is there anything on msdn or microsoft or oracle sites about this?

    Oisin

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •