Results 1 to 5 of 5
  1. #1
    Join Date
    Apr 2004
    Location
    us
    Posts
    2

    Question Unanswered: installing 9i client rel 2

    on my machine, i already have oracle 8i client installed, when i try to install 9i client, the intial screen comes up, i select install-deinstall product but the next screen doesnot come up neither any oracle error message
    when i use the oracle oracle installer for 8i to do a install manually it run,
    but when it starts installing it gives an error saying i need universal installer version of 2.0.2 or higher.

    on google some errors were reported for p4 type processor but i have amd duron.....and os is win2k pro
    has anyone had a similar problem ?
    Last edited by tkhanna; 04-20-04 at 12:50.

  2. #2
    Join Date
    Oct 2003
    Location
    Abudhabi
    Posts
    5
    Try this,

    Copy the entire Client CD to C:\ and start install from C:\

  3. #3
    Join Date
    Apr 2004
    Location
    us
    Posts
    2
    no this did not work, its the same i see the first screen and then it just freezes

  4. #4
    Join Date
    Sep 2003
    Location
    Virginia, USA
    Posts
    246
    This is a well known bug, but Oracle will not distribute new CD-ROMs due to costs. The bug is in Sun's JIT compiler, symcjit.dll, which the Oracle installer will use only if found. The solution is to delete all copies of that file from the CD-ROM.
    1. copy the contents of the CD-ROM to your hard drive.
    2. seach the folder containing the newly copied files, and delete the two files name symcjit.dll.
    3. run the installer from your hard drive.
    MarkRem
    Author, Oracle Database 10g: From Nuts to Soup
    http://www.remidata.com/book_nuts2soup.htm

  5. #5
    Join Date
    Sep 2003
    Location
    Virginia, USA
    Posts
    246

    clarification to my response

    The "well known bug" has to do with installing Oracle 8i (client and server editions) onto computers with a pentium 4 CPU. The bug does not apply to installing Oracle9i, either client or server. Sorry for any confusion I caused by not being more clear in my other posting.

    When installing Oracle9i on W2K Pro ... it is common for the Oracle Universal Installer to appear to hang between the autorun screen (red and white screen) and the OUI's welcome page. This is the time it takes your computer to initialize the 40 MB JREW.EXE process plus other processes. If you're running many other programs, and don't have 50% free RAM, then it takes ever longer. On my old 133 MHz CPU with 16 MB RAM it took 4 hours to display the welcome screen. On my 500 MHz CPU with 512 MB RAM it took 2 minutes. On my production server it takes 5 seconds.
    MarkRem
    Author, Oracle Database 10g: From Nuts to Soup
    http://www.remidata.com/book_nuts2soup.htm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •