Results 1 to 2 of 2
  1. #1
    Join Date
    Feb 2004
    Location
    Maine, USA
    Posts
    15

    Arrow Unanswered: Filemaker pro 7 does not see files

    We recnetly upgraded from filemaker pro 5 to filemaker pro 7. We are trying to acces files over a server that hosts files in filemaker pro 5.
    But unfortunately we do not see the files hosted on the server.
    Is there any particular setting that we have to chnge to view the files over the server.

    the steps we are taking are as follows:

    Click file
    Open
    Click remote
    then type in the hosts IP address
    then under file settings:make sure tht show all files for this host is enables
    then click save
    when we highlight the host IP address in the favorites option
    the files tht we used to see earlier do not come up.


    Help!!!

    -Amit

  2. #2
    Join Date
    Mar 2004
    Location
    Pittsburgh, PA
    Posts
    13

    Re: Filemaker pro 7 does not see files

    Originally posted by amit_kapoor
    We recnetly upgraded from filemaker pro 5 to filemaker pro 7. We are trying to acces files over a server that hosts files in filemaker pro 5.
    But unfortunately we do not see the files hosted on the server.
    Is there any particular setting that we have to chnge to view the files over the server.

    the steps we are taking are as follows:

    Click file
    Open
    Click remote
    then type in the hosts IP address
    then under file settings:make sure tht show all files for this host is enables
    then click save
    when we highlight the host IP address in the favorites option
    the files tht we used to see earlier do not come up.


    Help!!!

    -Amit
    FM7 will not open files of type *.fp5. Additionally, FM Server 5.5 (or any previous version) will not host *.fp7 files. I think you may need to upgrade your copy of FM Server when it's available (summer this year is the ETA).

    J

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •