Results 1 to 5 of 5
  1. #1
    Join Date
    Dec 2003
    Location
    Trivandrum
    Posts
    27

    Thumbs down Unanswered: IBM Content Manager Client Problem

    Hi

    Good morning to all !

    I have a problem to connect IBM content Manager Client

    The Spec

    DB2 8.1.2
    WAS 5.02
    IBM COntent Manger V8.2

    When I tried to log on to Windows Client, I'm receiving the following error

    "SQL3282N - The supplied Credential are not valid. The logon was not successful"

    Please assist me to log in to IBM CM Windows Client

    Thanks in advance for your help.

    Chandra.

  2. #2
    Join Date
    Aug 2001
    Location
    UK
    Posts
    4,650

    Re: IBM Content Manager Client Problem

    SQL3282N, I believe is related with LDAP ...

    Check db2set -all to see if
    DB2_ENABLE_LDAP=YES

    If so , issue

    db2set DB2_ENABLE_LDAP=

    This will 'unset' the variable ...


    Cheers

    Sathyaram
    Visit the new-look IDUG Website , register to gain access to the excellent content.

  3. #3
    Join Date
    Sep 2002
    Posts
    41
    How about IBM eClient ? Does it work with Same userid & password ?
    If userid is SYSADMIN then does it work on System Admin Client ?

    If that works something may be wrong with you windows Client. Does windows client is at same Content Manager fixpack level as server ?
    if not apply keep both client and server at same fixpack level.


    Hope this will help.
    Kuckoo

  4. #4
    Join Date
    Dec 2003
    Location
    Trivandrum
    Posts
    27

    Re: IBM Content Manager Client Problem

    Sathaya and kucoo,

    Thanks for your advise to activate CM Client. I have updated the LDAP parameter and now I can login to tyhe system.

    I'm facing some other problem like the following.

    1. When I was trying to Scan or import the document, I'm recieving the following error

    Error: System Could not create a document object

    Details:

    "DGL5341A - When a client tries to consult the DNS server to configure out the IP address of the host name, the DNS srever responds that the host name is found in its database; there is no valid association of IP address to the host name to be found:: [Host] contentmgr.datec.com.fj [STATE]: WASNO_DATA"

    2. When I was trying to search the existing document, I couldn't open the document and the following error was occured

    "There was a problem opening the Document. Unable to open the selected Image"

    Please advise me the real cause and some solution for the above issues.

    Awaiting for your reply gang.

    Have a good day !

    Chandra.

  5. #5
    Join Date
    Sep 2002
    Posts
    41
    DNS server is not resolving Hostname to IP address of Resource Manager.

    Try any of two options.

    (1)Check with your system administrator to correct DNS server so that you
    can resolve HOST to IP for Resoruce Manager server.

    Verify it by following command.
    nslookup <hostname of RM>
    This should show IP address of RM server

    (2) Or you can specify IP address ( instead of Hostname ) in Resource Manager Properties in CM System Admin client.

    Kuckoo

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •