Results 1 to 3 of 3

Thread: Oracle 9i

  1. #1
    Join Date
    Apr 2004
    Posts
    6

    Exclamation Unanswered: Oracle 9i

    I want to know if a version of form 4.5 can use the database 9i
    Thanks.

  2. #2
    Join Date
    Sep 2003
    Location
    Virginia, USA
    Posts
    246
    According to Oracle, it may or may not work, but either way they don't support Oracle Forms 4.5 against Oracle Server 9.0 or higher. Same goes for Oracle Reports 2.5.

    FYI - there is a desupport notice for Oracle Forms 6i. Error Correction Support ends in Jan 01, 2005 (you have 10 months to upgrade from any supported version to Oracle Forms 9i ... get busy!)

    Oracle's "statement of direction" for Oracle Forms is located at http://otn.oracle.com/products/forms/htdocs/FormsSOD.html.

    -Mark
    MarkRem
    Author, Oracle Database 10g: From Nuts to Soup
    http://www.remidata.com/book_nuts2soup.htm

  3. #3
    Join Date
    Apr 2004
    Posts
    6
    thank you very much

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •