Results 1 to 5 of 5
  1. #1
    Join Date
    May 2004
    Posts
    4

    Unanswered: Problem on running oracle 8i on windows server 2003

    Hi all,

    I have problem on installing oracel 8i on windows server 2003. The installation process is successful, but when I type svrmgrl, it prompts "ORA-12560 TNSrotocol adapter error", and I can't "connect internal" to create database. I 've tried sqlplus, the same error prompts. And I 've tried use oracle password file, the same problem exists.

    I have checked the following, but the problem still exists.
    1) I 've created a windows db service
    2) I am an local administrator under dba_group
    3) My oracle listener is correct, which I can tnsping my oracle.
    4) My ORACLE_SID is set before running svrmgrl.

    Please help to solve the problem

    Thx very much!

  2. #2
    Join Date
    Jul 2003
    Posts
    2,296
    are you connecting at the host level or remotely?
    try from the host
    - The_Duck
    you can lead someone to something but they will never learn anything ...

  3. #3
    Join Date
    Oct 2002
    Location
    Cape Town, South Africa
    Posts
    253
    Open the service manager and check that the TNS service is running.

  4. #4
    Join Date
    May 2004
    Posts
    4
    Yes , I am running in Host computer, and the TNS service is running correctly.
    One more information, with same oracle setting, I can successfully run it in windows 2000.

  5. #5
    Join Date
    May 2004
    Posts
    4
    windows 2000 professional

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •