Results 1 to 4 of 4
  1. #1
    Join Date
    May 2004
    Posts
    1

    Unanswered: Problem running dbase windows under XP

    I'm trying to get dbase windows 5.0 to run under XPpro but I get an error message like

    Insufficient resources or invalid driver name Winspool

    I've been able to run 5.0 under every other version of windows and this is the first time I've had problems. I would appreciate any suggestions. Thanks

  2. #2
    Join Date
    Oct 2004
    Posts
    1

    visual dbase 5.7 winspool error

    i have recently had the same problem. I have visual dbase 5.7 running under windows xp home and it loads find. i tried to put 5.7 on my laptop also running windows xp home and when dbase tries to load, it gives the same winspool error as is described by the previous post. any suggestions from anybody?

  3. #3
    Join Date
    Nov 2004
    Posts
    1

    Angry Visual dBase 7 Won't Run Under XP Pro

    I also had this problem when running XP Pro with 512M RAM. XP reported vdb.exe error.
    After an hour or two searching the net, I read one posting that Visual dB 7.0 or 7.01 is limited to 256M. The poster reported that version 7.5 solved this bug.
    I can't reduce my memory to less than 256M to confirm this fix because I only have a 512M chip.
    My Visual dB 7.0 works fine on my W98SE machine with 128M RAM.

  4. #4
    Join Date
    Dec 2004
    Posts
    1
    Check out:

    http://www.microsoft.com/resources/d...c_str_masc.asp

    You probably need to run up XP with memory restricted to 256MB or less. In case the above link does not work, you need to modify your boot.ini file to use the maxmem option.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •