Results 1 to 4 of 4
  1. #1
    Join Date
    May 2004
    Posts
    13

    Arrow Unanswered: Problem with input masks

    hey
    just been using an input mask, (>LL\ 00\ LLL) however, for some reason it wont work.
    im trying to validate a post 2001 car registration, but cant seem to get it to work.
    thanks

  2. #2
    Join Date
    Apr 2004
    Location
    Scotland
    Posts
    24
    Instead of using the input mask try using the validation rule (in the table design view)

    that way you can set the value you want something to come after or before (not sure how to do it with a date but i think it'd be something like >12/31/2001) or somethin like that.

    HTH
    Cam

  3. #3
    Join Date
    Mar 2004
    Location
    Nashville, TN
    Posts
    557
    You should be able to use one of the already created input masks. What makes yours need to be different?

    JS
    Have you ever thought about thinking on purpose?

    Jarvis Stubblefield
    Patriot Designs
    Web/Database Development and Consulting
    The-Patriot.net by Patriot Designs

  4. #4
    Join Date
    Dec 2003
    Location
    Dallas, TX
    Posts
    1,004

    Smile

    Quote Originally Posted by reganl
    hey
    just been using an input mask, (>LL\ 00\ LLL) however, for some reason it wont work.
    im trying to validate a post 2001 car registration, but cant seem to get it to work.
    thanks

    Hi regan,

    Check the Access online help in your help files. There is a lot there about Input Masks standard and also how to create your own special Input Masks.

    Bud

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •