Results 1 to 2 of 2
  1. #1
    Join Date
    May 2003

    Unanswered: cannot change password and oracle hangs

    I kept getting the error message ORA-28009:connection to SYS should be as sysdba or sysoper when I wanted to change the SYS and SYSDBA user passwords after I forgot what they were. Running Oracle 9i on Solaris 8. So I run these commands and find that the O7_DICTIONARY_ACCESSIBILITY parameter for my Oracle 9i instance needs to be set to TRUE. I run

    sqlplus "/ as sysdba"

    alter system set O7_dictionary_accessibility=true scope=spfile;
    shutdown normal;

    But now my Oracle database is hanging! Can anyone please help me? Thanks.


  2. #2
    Join Date
    Aug 2003
    Where the Surf Meets the Turf @Del Mar, CA
    Provided Answers: 1
    init 6
    will break the logjam
    You can lead some folks to knowledge, but you can not make them think.
    The average person thinks he's above average!
    For most folks, they don't know, what they don't know.
    Good judgement comes from experience. Experience comes from bad judgement.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts