Hi

I am using DB2 UDB Enterprice on Win2k. I would like to know whether IBM Websphere 3.5.4 can be installed with repository WAS on DB2 ver 8. When i am trying to install websphere 3.5.4 with DB2 ver 8.3 it says this does't support db2 Ver 8. But when i cancel the installation and say resume again it goes ahead and installed websphere with respository was data base on db2 ver 8.3 . Is this a right method or will this work properly. ?

Any body has any idea of how can we install websphere 3.5 with repository being on DB2 ver 8.3

Thanks in advance