Hello,

I'm trying to install MERANT_OLEDB_210 and get the following error.

"The microsoft core components on this machine are older than the versions that are needed for the DataDirect Connect OLE DB 2.10 to run correctly.

Please download the MDACProc.Zip frm the merant website."

Does anybody know where I can find MDACProc.Zip?

Thanks,

SteCus