Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2004
    Posts
    126

    Unanswered: Help using Timescale on a Pivotchart

    I am trying to create a pivotchart with a timescale axis in an Access 2003 Data Project (ADP) connecting to an SQL Server 2000 backend.

    When I go to the chart properties and try to set

    The pivotchart seems to recognize the field as a date and sets the timescale to "Auto" but it doesn't work. Meaning, it doesn't insert space for the dates with no values. If I set the timescale to "none" then I cant' change it back to "Auto" or "Manual". I get an error message that says "Invalid Parameter"

    The data in my axis field is in smalldatetime data type (it doesn't work with datetime datatype either).

    Any help would be greatly appreciated.

    Thank you, enjoy your weekend all.

  2. #2
    Join Date
    Feb 2004
    Posts
    126
    I have been messing with this all week and haven't made any headway.

    I even played around with other databases including .mdbs and .adps, so I don't think it's my data anymore.

    The "unfortunate" thing is that in the past week I did a full re-installation of Office Professional 2003 Enterprise Edition and it still doesn't work. I'm not entirely sure what could still be wrong?

    I'm still getting the "Invalid Parameters" error whenever I try to use a timescale access on my Pivotchart in my Access 2003 ADP.

    anyone? anyone?

  3. #3
    Join Date
    Mar 2014
    Posts
    5
    Did anyone ever come up with a solution to this issue? I am having the exact same problem. Any feedback is welcome!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •